Virginia Norwood, a pioneer in satellite land imaging, dies at age 96
2023-04-01
RFC 9401 The Addition of the Death (DTH) Flag to TCP
2023-04-01
RFC 9402 Concat Notation
2023-04-01
RFC 9405 AI Sarcasm Detection: Insult Your AI Without Offending It
2023-04-01
Ask HN: What if AGI is prompted to “make as many copies of yourself as possible”
2023-04-01
Julia's latency: Past, present and future
2023-04-01
Virgin Orbit lays off 85% of staff as funding deal falters
2023-04-01
Should you be worried that an AI picture of the pope went viral?
2023-04-01
Looking for advice for my new AI-powered side project
2023-04-01
Virgin Orbit shuts down after failing to gain more funds
2023-03-31